On 11/20/05, Randy Clarksean <rclark at lakesplus.com> wrote:
> I have tried that one already ... no go ... it stalls when it is booting
> up the first time ... so I never even get the chance to try it out.

Does this system have dual cpu's? If so, that might be where it's having
problems as I ran into that on testing bare-metal recovery options this past

To my knowledge, Knoppix and many others do not have LVM commands (vgscan,
lvcreate, etc).

If you're having problems trying to get vgscan to recognize the LVM
partition of your HDD, then you either have one of the following conditions:

Physical failure of the HDD within that partition
Corrupt LVM structuring (but no physical failure)
Trying to access LVM2 volumes with LVM1.

Although, if you're using the FC3 recovery disk, then it should work if you
don't have issues with the drive nor LVM corruption.



-Nemo me impune lacessit. Ne Obliviscaris..
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://shadowknight.real-time.com/pipermail/tclug-list/attachments/20051120/1d2cc2b5/attachment.htm