Yep ... dual CPUs ... i just quit trying after it stalled on me.

I could make Knoppix work with LVM ( ... but it would not mount it once everything was installed ... installed fine .. commands worked, but no luck on getting it to mount.

I finally figured out how to get to lvm stuff on the FC3 recovery CD ... works differently than I thought.  I just had to type lvm at the command prompt (duhhh) ... the one gets an lvm prompt.  Within that I could then work on using vgs or vgscan.  I was able to use

vgreduce --removemissing

as the second hard drive has had a massive failure (no backups) ... it now seems to appear that the VolGroup00 is just this one hda2 ... as it does not indicate it is missing any other drives.  this is the one that I want to mount and see if anything is on it. (stuff is on it, but i want to see what I can recover)

Issue now ... how do i mount the drive as LVM?  could not get it to work with FC3 Rescue CD ... I kept getting error messages.

Any way to change it from LVM back to ext3?  Guess I will google on that a bit.

  ----- Original Message ----- 
  From: Shawn Fertch 
  To: TCLUG Mailing List 
  Sent: Sunday, November 20, 2005 12:47 PM
  Subject: Re: [tclug-list] LVM recovery

  On 11/20/05, Randy Clarksean <rclark at> wrote:
    I have tried that one already ... no go ... it stalls when it is booting up the first time ... so I never even get the chance to try it out.

  Does this system have dual cpu's?  If so, that might be where it's having problems as I ran into that on testing bare-metal recovery options this past week.

  To my knowledge, Knoppix and many others do not have LVM commands (vgscan, lvcreate, etc).

  If you're having problems trying to get vgscan to recognize the LVM partition of your HDD, then you either have one of the following conditions:

  Physical failure of the HDD within that partition
  Corrupt LVM structuring (but no physical failure)
  Trying to access LVM2 volumes with LVM1.

  Although, if you're using the FC3 recovery disk, then it should work if you don't have issues with the drive nor LVM corruption.


-------------- next part --------------
An HTML attachment was scrubbed...