> > UMN and UMN Public both have a click-through hotspot page where you
>  > enter your un/password (for UMN) or enter a contact email address
> > (UMN Public). That hotspot page DOES come up, but submitting it
> > results in a spinning browser tab.
> Where are you trying to connect?  I had the exact same issue you
> described in Ford Hall today, though it worked fine for me in Coffman
> on UMN Secure. I've always had far more troubles connecting to the UMN
> networks than to other networks.  I am using the same laptop that I
> used last year, a Thinkpad with an older Kubuntu install.

I was in Blegen hall and in the Mech. Eng. building and had the problem in
both places

> Also, are you using networkmanager or wicd?  I vaguely remember having
> some problems with wicd.

Network manager

> Oh, and one more thing... it seems UMN got eduroam wireless networks.
> I haven't tried it yet, but as far as I know, you can log in with your
> X500 (with @umn.edu on the end).

If I see any networks named eduroam I'll try it out.

Thank you,
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.mn-linux.org/pipermail/tclug-list/attachments/20130904/9cba0f5d/attachment.html>