On Tue, 03 Sep 2013, Michael Berkowski said:
> Me personally - I run Fedora 19 on campus daily and have a good stable
> wifi connection on UofM Secure using a RealTek RT2800 chipset in a little 
> USB dongle ($12 Panda Wireless). My machine's built-in Broadcom BCM4311 is flaky to say the
> least, but does sort of work about half the time (hence I use the dongle instead).
> My current kernel is 3.10.7, but I haven't had to do anything special to
> get UofM Secure connected in years (since around when that wiki page first
> turned up). It should be PEAP/MSCHAPv2 as you already know.

Oh, I forgot to mention - one of my colleagues tried out my realtek USB
wifi dongle on Ubuntu 13.04 but didn't have any better success than with
his built-in Intel wireless, so it seems not to be chipset related.  My
issue with my Broadcom chipset not working well is likely because Broadcom
chipsets never work well anywhere.

Michael Berkowski
University of Minnesota Libraries
mjb at umn.edu
PGP Public Key: http://z.umn.edu/mjbpubkey

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: not available
URL: <http://mailman.mn-linux.org/pipermail/tclug-list/attachments/20130903/c5e6b50e/attachment.pgp>