The U networks have an interstitial page that requires you sign in before using… could your DNS be trying to override their settings and keeping you from getting to the domain (or whatever it is - when hockey season starts next month {!!!!!!} I will know the exact login script)?

On Sep 3, 2013, at 7:58 PM, Michael Moore <stuporglue at> wrote:

> I do have two colleagues here who have a lot of difficulty with recent
> Ubuntu installs (13.04) on various wireless chipsets they have tried.
> One of said colleagues has spent quite a lot of time troubleshooting it
> and has come to believe that gnutls cares more than it probably should
> about the certificate order it receives while trying to validate the
> certificate chain and eventually gives up, but he doesn't have complete
> evidence for this yet.
> This would apply only to the UMN Secure network, correct? I think the UMN and UMN Guest networks are unsecured. 
> In the past couple of days, I have heard from both of them that they have
> had more success and stability on wifi if they disable 802.11n and rely
> instead on 802.11g.  You might give that a try...
> Me personally - I run Fedora 19 on campus daily and have a good stable
> wifi connection on UofM Secure using a RealTek RT2800 chipset in a little
> USB dongle ($12 Panda Wireless). My machine's built-in Broadcom BCM4311 is flaky to say the
> least, but does sort of work about half the time (hence I use the dongle instead).
> My current kernel is 3.10.7, but I haven't had to do anything special to
> get UofM Secure connected in years (since around when that wiki page first
> turned up). It should be PEAP/MSCHAPv2 as you already know.
> When last I ran Debian unstable about 4-5 months ago, I didn't yet have
> the RT2800 dongle and had generally a unreliable connection. It had been
> some degree of flaky for me through every Fedora release on various Intel
> and Broadcom chips back as far as I can remember.
> So if you can, try to disable 802.11n and see if that helps.
> Weird. I've got an Intel Centrino Advanced-N 6205. It works everywhere else, but I'll try anything. I've saved instructions to disable 802.11n locally and I'll try it tomorrow. 
> I've also got a Ralink 802.11g dongle of some sort I'll try out. 
> Thank you,
> Michael Moore
> _______________________________________________
> TCLUG Mailing List - Minneapolis/St. Paul, Minnesota
> tclug-list at

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>